Limited Edition Tank Tops

Remove Store Banners

Capitoni
posted by Capitoni • 2 months ago

Hi. I’m new here (http://www.designbyhumans.com/shop/Capitoni/) and got a really annoying problem. While I was setting up my store I uploaded some banners as a test. The problem I have now is that there’s no way I can’t delete them. Obviously I want my store to look good before I link to it from my other profiles.

Does anyone have the same problem?
Is it something I’m doing wrong?

H * E * L * P

PS. Some honest feedback would be appreciated too

12 Replies

Inked Inked Staff: Community Manager from California, United States

What do you mean by “no way to delete them”? Does the delete button (trash can icon) not work? Does it not show up? A bit more info would be helpful tracking down your issue.

Thanks!

Capitoni Capitoni Human from Spain

Hi.

The trash bin appears on a dark grey/ black color… I click the bin on each banner I want to delete and turns into a light grey. After that nothing else happens. I deleted the cache of my browser also in case it was appearing just on my computer and then tried the same routine on different computers (PC and MAC) with the same result .

Inked Inked Staff: Community Manager from California, United States

Thanks for the additional info! We will look into it!

ivanrodero ivanrodero Artist from Argentina

Hi Inked!
I have the same problem, I told you about it in other thread weeks ago and I even sent support ticket last week for the same reason with no response.
If you can finally fix this banner thing it would so awesome…

Inked Inked Staff: Community Manager from California, United States

I was unable to replicate the issue on any browser, but we did implement some error logging. If you two could possibly try deleting again and if unsuccessful just let me know here with the browser and the version of the browser you are using hopefully we’ll be able to generate some error logs to point us in the right direction.

Thanks!

ADAMLAWLESS ADAMLAWLESS Artist from Johor Bahru, Marshall Islands

I have not change banner, its the first one, an old one till today. I prefer to wait till uploading, deleting issue resolved.

ivanrodero ivanrodero Artist from Argentina

I just tried in two browsers:
Firefox 21.0 and Chrome 34.0.1847.131 both on Mac.
Hopefully this helps you find the problem.
:^)

Capitoni Capitoni Human from Spain

Problem solved, wonder how… using Internet Explorer!

gutsandglory gutsandglory Artist from Indonesia

i have the same problem..I’m using firefox on pc

Inked Inked Staff: Community Manager from California, United States

FireFox has had some odd issues since updating past version 27. I would suggest using a different browser such as Chrome and see if your issue persists.

On a side note, we’re still looking for a root cause if there is one.

ivanrodero ivanrodero Artist from Argentina

I updated Firefox up to the 29 version and the problem persisted, same as in Chrome.
But gave it a shot on safari and it seems to have worked.

MarcusRespawn MarcusRespawn Human from Goa, India

same problem but internet explorer solved it.

  • Reason for reporting this post:

  • Note: this is ONLY to be used to report spam, advertising, illegal, and abusive posts/replies.

  • Report
Please log in to add your comment.

Login

Forgot Password?
or
Login with Facebook
 
  • One less password to remember
  • Easily share with your friends
  • We never post without your permission

Register, New Human!

or
Join DBH with Facebook
 
  • One less password to remember
  • Easily share with your friends
  • We never post without your permission